What’s Vulnerable › Vulnerabilities
CVE-2025-62876
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-12 · updated 2026-10-18
- Weakness: CWE-250
Description
A Execution with Unnecessary Privileges vulnerability in lightdm-kde-greeter allows escalation from the service user to root.This issue affects lightdm-kde-greeter. before 6.0.4.
Affected products
- SUSE openSUSE: from ? before 6.0.4 — fixed in 6.0.4
How to fix
Upgrade to a fixed version: SUSE openSUSE 6.0.4. Check the vendor advisory for mitigations.
References
- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-62876
- http://www.openwall.com/lists/oss-security/2025/11/17/4
Get alerted when CVE-2025-62876 or the next vulnerability affects your stack