What’s Vulnerable › Vulnerabilities
CVE-2025-62928: WordPress SEO Meta Description Updater plugin <= 1.2.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-27 · updated 2026-10-08
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Joby Joseph SEO Meta Description Updater seo-meta-description-updater allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SEO Meta Description Updater: from n/a through <= 1.2.0.
Affected products
- Joby Joseph SEO Meta Description Updater: through 1.2.0
References
Get alerted when CVE-2025-62928 or the next vulnerability affects your stack