What’s Vulnerable › Vulnerabilities
CVE-2025-63031: WordPress EasyTest – Simplify A/B Testing plugin <= 1.0.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-31 · updated 2026-10-28
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WP Grids EasyTest – Simplify A/B Testing convertpro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EasyTest – Simplify A/B Testing: from n/a through 1.0.1.
Affected products
- WP Grids EasyTest – Simplify A/B Testing: through 1.0.1 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: WP Grids EasyTest – Simplify A/B Testing 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-63031 or the next vulnerability affects your stack