What’s Vulnerable › Vulnerabilities
CVE-2025-63045: WordPress Master Slider Pro plugin <= 3.7.12 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-10-07
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in averta Master Slider Pro masterslider allows DOM-Based XSS.This issue affects Master Slider Pro: from n/a through <= 3.7.12.
Affected products
- Averta Master Slider Pro: before 3.7.12 — fixed in 3.7.12
How to fix
Upgrade to a fixed version: Averta Master Slider Pro 3.7.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-63045 or the next vulnerability affects your stack