What’s Vulnerable › Vulnerabilities
CVE-2025-63080: Authenticated RCE in KAON PG5298
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-24 · updated 2026-10-07
- Weakness: CWE-863
Description
Firmware in KAON PG5298A and PG5298B routers allow an authenticated user to send crafted JSON-RPC requests and perform operations not possible via GUI, e.g. system file read or command execution. This vulnerability has been fixed in firmware version: 3.0.82 for PG5298A and 4.0.82 for PG5298B.
Affected products
- KAON PG5298A: before 3.0.82 — fixed in 3.0.82
- KAON PG5298B: before 4.0.82 — fixed in 4.0.82
How to fix
Upgrade to a fixed version: KAON PG5298A 3.0.82; KAON PG5298B 4.0.82. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-63080 or the next vulnerability affects your stack