What’s Vulnerable › Vulnerabilities
CVE-2025-63082: Joomla! Core - [20260101] - Inadequate content filtering for data URLs
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-06 · updated 2026-10-07
- Weakness: CWE-79
Description
Lack of input filtering leads to an XSS vector in the HTML filter code related to data URLs in img tags.
Affected products
- Joomla!: from 4.0.0 before 5.4.2; from 6.0.0 before 6.0.2 — fixed in 5.4.2, 6.0.2
How to fix
Upgrade to a fixed version: Joomla! 5.4.2, 6.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-63082 or the next vulnerability affects your stack