What’s Vulnerable › Vulnerabilities
CVE-2025-6335: DedeCMS Template dedetag.class.php command injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-20 · updated 2026-06-17
- Weakness: CWE-74
Description
A vulnerability was found in DedeCMS up to 5.7.2 and classified as critical. This issue affects some unknown processing of the file /include/dedetag.class.php of the component Template Handler. The manipulation of the argument notes leads to command injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used.
Affected products
- DedeCMS: before 5.7.2 — fixed in 5.7.2
How to fix
Upgrade to a fixed version: DedeCMS 5.7.2. Check the vendor advisory for mitigations.
References
- https://github.com/jujubooom/CVE/issues/1
- https://vuldb.com/?ctiid.313331
- https://vuldb.com/?id.313331
- https://vuldb.com/?submit.596624
Get alerted when CVE-2025-6335 or the next vulnerability affects your stack