What’s Vulnerable › Vulnerabilities
CVE-2025-63406
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-11-13 · updated 2026-06-17
- Weakness: CWE-77
Description
An issue in Intermesh BV GroupOffice vulnerable before v.25.0.47 and 6.8.136 allows a remote attacker to execute arbitrary code via the dbToApi() and eval() in the FunctionField.php
Affected products
- Intermesh groupoffice: before 6.8.136; from 25.0.1 before 25.0.47 — fixed in 25.0.47, 6.8.136
How to fix
Upgrade to a fixed version: Intermesh groupoffice 25.0.47, 6.8.136. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-63406 or the next vulnerability affects your stack