What’s Vulnerable › Vulnerabilities
CVE-2025-63601
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-06-17
- Weakness: CWE-434
Description
Snipe-IT before version 8.3.3 contains a remote code execution vulnerability that allows an authenticated attacker to upload a malicious backup file containing arbitrary files and execute system commands.
Affected products
- grokability snipe-it: before 8.3.3 — fixed in 8.3.3
How to fix
Upgrade to a fixed version: grokability snipe-it 8.3.3. Check the vendor advisory for mitigations.
References
- https://dappsec.substack.com/p/snipe-it-post-authenticated-remote
- https://fptcloud.com/en/cve-2025-63601-proof-of-concept/
- https://github.com/grokability/snipe-it/pull/17966
- https://github.com/grokability/snipe-it/releases/tag/v8.3.3
Get alerted when CVE-2025-63601 or the next vulnerability affects your stack