What’s Vulnerable › Vulnerabilities
CVE-2025-63663
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-22 · updated 2026-10-27
- Weakness: CWE-284
Description
Incorrect access control in the /api/v1/conversations/*/files API of GT Edge AI Platform before v2.0.10 allows unauthorized attackers to access other users' uploaded files.
Affected products
- Gtedge Gt Edge Ai: before 2.0.12 — fixed in 2.0.12
How to fix
Upgrade to a fixed version: Gtedge Gt Edge Ai 2.0.12. Check the vendor advisory for mitigations.
References
- https://gist.github.com/p80n-sec/f3ca933480157cb4e18c387d92f4d0c2
- https://github.com/p80n-sec/Vulnerability-Research/blob/main/Pending
Get alerted when CVE-2025-63663 or the next vulnerability affects your stack