What’s Vulnerable › Vulnerabilities
CVE-2025-63664
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-22 · updated 2026-06-17
- Weakness: CWE-284
Description
Incorrect access control in the /api/v1/conversations/*/messages API of GT Edge AI Platform before v2.0.10-dev allows unauthorized attackers to access other users' message history with AI agents.
Affected products
- Gtedge Gt Edge Ai: before 2.0.12 — fixed in 2.0.12
How to fix
Upgrade to a fixed version: Gtedge Gt Edge Ai 2.0.12. Check the vendor advisory for mitigations.
References
- https://gist.github.com/p80n-sec/0a0a71a2190d5e6f8083bf6069e7b5f2
- https://github.com/p80n-sec/Vulnerability-Research/blob/main/Pending
Get alerted when CVE-2025-63664 or the next vulnerability affects your stack