What’s Vulnerable › Vulnerabilities
CVE-2025-63665
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-19 · updated 2026-10-05
- Weakness: CWE-94
Description
An issue in GT Edge AI Community Edition Versions before v2.0.12 allows attackers to execute arbitrary code via injecting a crafted JSON payload into the Prompt window.
Affected products
- Gtedge Gt Edge Ai: before 2.0.12 — fixed in 2.0.12
How to fix
Upgrade to a fixed version: Gtedge Gt Edge Ai 2.0.12. Check the vendor advisory for mitigations.
References
- https://gist.github.com/p80n-sec/e5eefcef155e9dd14aaaaa49f9f94cd1
- https://github.com/p80n-sec/Vulnerability-Research/blob/main/CVE-2025-63665/CVE-2025-63665.md
Get alerted when CVE-2025-63665 or the next vulnerability affects your stack