What’s Vulnerable › Vulnerabilities
CVE-2025-6381: BeeTeam368 Extensions <= 2.3.4 - Authenticated (Subscriber+) Directory Traversal to Arbitrary File Deletion
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-28 · updated 2026-06-17
- Weakness: CWE-36
Description
The BeeTeam368 Extensions plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 2.3.4 via the handle_remove_temp_file() function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to perform actions on files outside of the originally intended directory. This vulnerability can be used to delete the wp-config.php file, which can be leveraged into a site takeover.
Affected products
- beeteam368 VidMov: before 2.3.5 — fixed in 2.3.5
How to fix
Upgrade to a fixed version: beeteam368 VidMov 2.3.5. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/vidmov-video-wordpress-theme/35542187
- https://www.wordfence.com/threat-intel/vulnerabilities/id/aed40456-43c3-4647-9bce-e7c6139c84cd?source=cve
Get alerted when CVE-2025-6381 or the next vulnerability affects your stack