What’s Vulnerable › Vulnerabilities
CVE-2025-63811
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-11-12 · updated 2026-06-17
- Weakness: CWE-400
Description
An issue was discovered in dvsekhvalnov jose2go 1.5.0 thru 1.7.0 allowing an attacker to cause a Denial-of-Service (DoS) via crafted JSON Web Encryption (JWE) token with an exceptionally high compression ratio.
Affected products
- Dvsekhvalnov Jose2Go: from 1.5.0 before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: Dvsekhvalnov Jose2Go 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-63811 or the next vulnerability affects your stack