What’s Vulnerable › Vulnerabilities

CVE-2025-64155

Description

An improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSIEM 7.4.0, FortiSIEM 7.3.0 through 7.3.4, FortiSIEM 7.1.0 through 7.1.8, FortiSIEM 7.0.0 through 7.0.4, FortiSIEM 6.7.0 through 6.7.10 may allow an attacker to execute unauthorized code or commands via crafted TCP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSIEM 7.1.9, 7.2.7, 7.3.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-64155 or the next vulnerability affects your stack