What’s Vulnerable › Vulnerabilities
CVE-2025-64215: WordPress MasterStudy LMS Pro plugin < 4.7.16 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-07
- Weakness: CWE-862
Description
Missing Authorization vulnerability in StylemixThemes MasterStudy LMS Pro allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects MasterStudy LMS Pro: from n/a before 4.7.16.
Affected products
- StylemixThemes MasterStudy LMS Pro: before 4.7.16 — fixed in 4.7.16
How to fix
Upgrade to a fixed version: StylemixThemes MasterStudy LMS Pro 4.7.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64215 or the next vulnerability affects your stack