What’s Vulnerable › Vulnerabilities
CVE-2025-64224: WordPress Grand Conference Theme Custom Post Type plugin < 2.6.4 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeGoods Grand Conference Theme Custom Post Type grandconference-custom-post allows Reflected XSS.This issue affects Grand Conference Theme Custom Post Type: from n/a through < 2.6.4.
Affected products
- ThemeGoods Grand Conference: before 2.6.4 — fixed in 2.6.4
How to fix
Upgrade to a fixed version: ThemeGoods Grand Conference 2.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64224 or the next vulnerability affects your stack