What’s Vulnerable › Vulnerabilities
CVE-2025-64236: WordPress Tuturn plugin < 3.6 - Broken Authentication vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-18 · updated 2026-06-17
- Weakness: CWE-288
Description
Authentication Bypass Using an Alternate Path or Channel vulnerability in AmentoTech Tuturn allows Authentication Abuse.This issue affects Tuturn: from n/a before 3.6.
Affected products
- AmentoTech Tuturn: before 3.6 — fixed in 3.6
How to fix
Upgrade to a fixed version: AmentoTech Tuturn 3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64236 or the next vulnerability affects your stack