What’s Vulnerable › Vulnerabilities
CVE-2025-64271: WordPress WP Plugin Manager plugin <= 1.4.7 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-13 · updated 2026-10-07
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in HasThemes WP Plugin Manager wp-plugin-manager allows Cross Site Request Forgery.This issue affects WP Plugin Manager: from n/a through <= 1.4.7.
Affected products
- WP Plugin Manager: before 1.4.8 — fixed in 1.4.8
How to fix
Upgrade to a fixed version: WP Plugin Manager 1.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64271 or the next vulnerability affects your stack