What’s Vulnerable › Vulnerabilities
CVE-2025-64368: WordPress Bard theme <= 1.6 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-31 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Mikado-Themes Bard bardwp allows Cross Site Request Forgery.This issue affects Bard: from n/a through <= 1.6.
Affected products
- Mikado-Themes Bard: before 1.7 — fixed in 1.7
How to fix
Upgrade to a fixed version: Mikado-Themes Bard 1.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64368 or the next vulnerability affects your stack