What’s Vulnerable › Vulnerabilities
CVE-2025-64401: Apache OpenOffice: Remote documents loaded without prompt via IFrame
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-12 · updated 2026-10-18
- Weakness: CWE-862
Description
Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt. In the affected versions of Apache OpenOffice, documents that used "floating frames" linked to external files would load the contents of those frames without prompting the user for permission to do so. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue. The LibreOffice suite reported this issue as CVE-2023-2255
Affected products
- Apache Software Foundation Apache OpenOffice: before 4.1.16 — fixed in 4.1.16
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenOffice 4.1.16. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/o00dtgvhr9tx8r4y8vf6y2mg7nn6mx6c
- https://www.openoffice.org/security/cves/CVE-2025-64401.html
Get alerted when CVE-2025-64401 or the next vulnerability affects your stack