What’s Vulnerable › Vulnerabilities
CVE-2025-64487: Outline is vulnerable to privilege escalation vulnerability in document sharing
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-11 · updated 2026-06-17
- Weakness: CWE-269
Description
Outline is a service that allows for collaborative documentation. Prior to 1.1.0, a privilege escalation vulnerability exists in the Outline document management system due to inconsistent authorization checks between user and group membership management endpoints. This vulnerability is fixed in 1.1.0.
Affected products
- outline: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: outline 1.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/outline/outline/releases/tag/v1.1.0
- https://github.com/outline/outline/security/advisories/GHSA-c8xf-3j86-7686
Get alerted when CVE-2025-64487 or the next vulnerability affects your stack