What’s Vulnerable › Vulnerabilities

CVE-2025-64537: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.23 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could lead to arbitrary code execution. An attacker could exploit this vulnerability by injecting malicious scripts into a web page that are executed in the context of the victim's browser. A successful attacker can abuse this to achieve session takeover, increasing the confidentiality and integrity impact as high. Exploitation of this issue requires user interaction in that a victim must visit a crafted malicious page.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2025.12.0, 6.5.24.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-64537 or the next vulnerability affects your stack