What’s Vulnerable › Vulnerabilities

CVE-2025-64645: Multiple Vulnerabilities in IBM Concert Software.

Description

IBM Concert 1.0.0 through 2.1.0 could allow a local user to escalate their privileges due to a race condition of a symbolic link.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-64645 or the next vulnerability affects your stack