What’s Vulnerable › Vulnerabilities
CVE-2025-64683
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-10 · updated 2026-06-17
- Weakness: CWE-362
Description
In JetBrains Hub before 2025.3.104432 information disclosure was possible via the Users API
Affected products
- JetBrains Hub: before 2025.3.104432 — fixed in 2025.3.104432
How to fix
Upgrade to a fixed version: JetBrains Hub 2025.3.104432. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64683 or the next vulnerability affects your stack