What’s Vulnerable › Vulnerabilities
CVE-2025-64740: Zoom Workplace VDI Client for Windows - Improper Verification of Cryptographic Signature
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-13 · updated 2026-10-18
- Weakness: CWE-347
Description
Improper verification of cryptographic signature in the installer for Zoom Workplace VDI Client for Windows may allow an authenticated user to conduct an escalation of privilege via local access.
Affected products
- Zoom Communications Zoom Workplace VDI Plugin: before 6.3.14; from 6.4.10 before 6.4.12 — fixed in 6.3.14, 6.4.12
How to fix
Upgrade to a fixed version: Zoom Communications Zoom Workplace VDI Plugin 6.3.14, 6.4.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64740 or the next vulnerability affects your stack