What’s Vulnerable › Vulnerabilities

CVE-2025-64785: Acrobat Reader | Untrusted Search Path (CWE-426)

Description

Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an Untrusted Search Path vulnerability that might allow attackers to execute arbitrary code in the context of the current user. If the application uses a search path to locate critical resources such as programs, an attacker could modify that search path to point to a malicious program, which the targeted application would then execute. Exploitation of this issue requires user interaction in that the user needs to open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30838, 24.001.30307, 24.001.30308; Adobe Acrobat DC 25.001.20997; Adobe Acrobat Reader 20.005.30838; Adobe Acrobat Reader 25.001.20997. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-64785 or the next vulnerability affects your stack