What’s Vulnerable › Vulnerabilities
CVE-2025-64786: Acrobat Reader | Improper Verification of Cryptographic Signature (CWE-347)
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-09-25
- Weakness: CWE-347
Description
Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an Improper Verification of Cryptographic Signature vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to gain limited unauthorized write access. Exploitation of this issue requires user interaction with a cryptographic signature.
Affected products
- Adobe Acrobat for Edge: from 20.001.3005 before 20.005.30838; from 24.001.20604 before 24.001.30307; from 24.001.20604 before 24.001.30308 — fixed in 20.005.30838, 24.001.30307, 24.001.30308
- Adobe Acrobat DC: before 25.001.20997 — fixed in 25.001.20997
- Adobe Acrobat Reader: from 20.001.3005 before 20.005.30838 — fixed in 20.005.30838
- Adobe Acrobat Reader: before 25.001.20997 — fixed in 25.001.20997
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30838, 24.001.30307, 24.001.30308; Adobe Acrobat DC 25.001.20997; Adobe Acrobat Reader 20.005.30838; Adobe Acrobat Reader 25.001.20997. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-64786 or the next vulnerability affects your stack