What’s Vulnerable › Vulnerabilities

CVE-2025-64787: Acrobat Reader | Improper Verification of Cryptographic Signature (CWE-347)

Description

Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an Improper Verification of Cryptographic Signature vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass cryptographic protections and gain limited unauthorized write access. Exploitation of this issue requires user interaction with a cryptographic signature.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30838, 24.001.30307, 24.001.30308; Adobe Acrobat DC 25.001.20997; Adobe Acrobat Reader 20.005.30838; Adobe Acrobat Reader 25.001.20997. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-64787 or the next vulnerability affects your stack