What’s Vulnerable › Vulnerabilities

CVE-2025-64888: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.23 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be exploited by a low privileged attacker to execute malicious scripts in the context of the victim's browser. Exploitation of this issue requires user interaction, such as visiting a crafted URL or interacting with a manipulated web page.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2025.12.0, 6.5.24.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-64888 or the next vulnerability affects your stack