What’s Vulnerable › Vulnerabilities

CVE-2025-64899: Acrobat Reader | Out-of-bounds Read (CWE-125)

Description

Acrobat Reader versions 24.001.30264, 20.005.30793, 25.001.20982, 24.001.30273, 20.005.30803 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30838, 24.001.30307, 24.001.30308; Adobe Acrobat DC 25.001.20997; Adobe Acrobat Reader 20.005.30838; Adobe Acrobat Reader 25.001.20997. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-64899 or the next vulnerability affects your stack