What’s Vulnerable › Vulnerabilities
CVE-2025-65074: OS Command Injection via Path Traversal in WaveStore Server
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-16 · updated 2026-06-17
- Weakness: CWE-22
Description
WaveView client allows users to execute restricted set of predefined commands and scripts on the connected WaveStore Server. A malicious attacker with high-privileges is able to execute arbitrary OS commands on the server using path traversal in the showerr script. This issue was fixed in version 6.44.44
Affected products
- WaveStore Server: through 6.42.4
References
- https://cert.pl/en/posts/2025/12/CVE-2025-65074
- https://www.wavestore.com/products/video-management-software
Get alerted when CVE-2025-65074 or the next vulnerability affects your stack