What’s Vulnerable › Vulnerabilities
CVE-2025-65233
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-12-17 · updated 2026-10-13
- Weakness: CWE-79
Description
Reflected cross-site scripting (XSS) in SLiMS (slims9_bulian) before 9.6.0 via improper handling of $_SERVER['PHP_SELF' ] in index.php/sysconfig.inc.php, which allows remote attackers to execute arbitrary JavaScript in a victim's browser by supplying a crafted URL path.
Affected products
- Slims Project Slims: before 9.6.0 — fixed in 9.6.0
How to fix
Upgrade to a fixed version: Slims Project Slims 9.6.0. Check the vendor advisory for mitigations.
References
- https://github.com/hbtw25/vulnerability-research/tree/main/CVE-2025-65233
- https://github.com/slims/slims9_bulian/issues/185
Get alerted when CVE-2025-65233 or the next vulnerability affects your stack