What’s Vulnerable › Vulnerabilities
CVE-2025-65518
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-08 · updated 2026-07-15
- Weakness: CWE-400
Description
Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition. The vulnerability exists in the get_password.php endpoint, where a crafted request containing a malicious payload can cause the affected web interface to continuously reload, rendering the service unavailable to legitimate users. An attacker can exploit this issue remotely without authentication, resulting in a persistent availability impact on the affected Plesk Obsidian instance.
Affected products
- WebPros Plesk Obsidian: from 8.0.1 before 18.0.73 — fixed in 18.0.73
How to fix
Upgrade to a fixed version: WebPros Plesk Obsidian 18.0.73. Check the vendor advisory for mitigations.
References
- https://docs.plesk.com/release-notes/obsidian/change-log/
- https://github.com/Jainil-89/CVE-2025-65518/blob/main/cve.md
- https://access.redhat.com/security/cve/CVE-2025-65518
- https://bugzilla.redhat.com/show_bug.cgi?id=2428098
- https://security.access.redhat.com/data/csaf/v2/vex/2025/cve-2025-65518.json
Get alerted when CVE-2025-65518 or the next vulnerability affects your stack