What’s Vulnerable › Vulnerabilities
CVE-2025-65530
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-12 · updated 2026-10-14
- Weakness: CWE-95
Description
An eval injection in the malware de-obfuscation routines of CloudLinux ai-bolit before v32.7.4 allows attackers to overwrite arbitrary files as root via scanning a crafted file.
Affected products
- Cloudlinux Ai-Bolit: before 32.7.4-1 — fixed in 32.7.4-1
How to fix
Upgrade to a fixed version: Cloudlinux Ai-Bolit 32.7.4-1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-65530 or the next vulnerability affects your stack