What’s Vulnerable › Vulnerabilities
CVE-2025-6554: Google Chromium V8 Type Confusion Vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2025-07-02
- EPSS: 14.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-30 · updated 2026-06-17
- Weakness: CWE-843
Description
Type confusion in V8 in Google Chrome prior to 138.0.7204.96 allowed a remote attacker to perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 138.0.7204.96; before 138.0.7204.92 — fixed in 138.0.7204.92, 138.0.7204.96
How to fix
Upgrade to a fixed version: Google Chrome 138.0.7204.92, 138.0.7204.96. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/06/stable-channel-update-for-desktop_30.html
- https://issues.chromium.org/issues/427663123
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2025-6554
Get alerted when CVE-2025-6554 or the next vulnerability affects your stack