What’s Vulnerable › Vulnerabilities
CVE-2025-65621
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-12-01 · updated 2026-07-05
- Weakness: CWE-79
Description
Snipe-IT before 8.3.4 allows stored XSS, allowing a low-privileged authenticated user to inject JavaScript that executes in an administrator's session, enabling privilege escalation.
Affected products
- grokability snipe-it: before 8.3.4 — fixed in 8.3.4
How to fix
Upgrade to a fixed version: grokability snipe-it 8.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-65621 or the next vulnerability affects your stack