What’s Vulnerable › Vulnerabilities
CVE-2025-6595
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Wikimedia Foundation MultimediaViewer.This issue affects MultimediaViewer: from * before 1.39.13, 1.42.7, 1.43.2, 1.44.0.
Affected products
- Wikimedia Foundation MultimediaViewer: before 1.39.13, 1.42.7, 1.43.2, 1.44.0 — fixed in 1.42.7, 1.43.2, 1.44.0, 1.39.13
How to fix
Upgrade to a fixed version: Wikimedia Foundation MultimediaViewer 1.42.7, 1.43.2, 1.44.0, 1.39.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-6595 or the next vulnerability affects your stack