What’s Vulnerable › Vulnerabilities
CVE-2025-66002: Local users can perform arbitrary unmounts via smb4k mount helper due to lack of input validation
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-08 · updated 2026-10-11
- Weakness: CWE-88
Description
An Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability allows local users ton perform arbitrary unmounts via smb4k mount helper
Affected products
- https://github.com/KDE/ smb4k: from ? before 4.0.5 — fixed in 4.0.5
How to fix
Upgrade to a fixed version: https://github.com/KDE/ smb4k 4.0.5. Check the vendor advisory for mitigations.
References
- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-66002
- https://security.opensuse.org/2025/12/10/smb4k-major-issues-in-kauth-helper.html
Get alerted when CVE-2025-66002 or the next vulnerability affects your stack