What’s Vulnerable › Vulnerabilities
CVE-2025-66036: Retro is vulnerable to XSS vulnerability in input handling component
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-29 · updated 2026-10-07
- Weakness: CWE-79
Description
Retro is an online platform providing items of vintage collections. Prior to version 2.4.7, Retro is vulnerable to a cross-site scripting (XSS) in the input handling component. This issue has been patched in version 2.4.7.
Affected products
- Anjaliavv51 Retro: before 2.4.7
References
Get alerted when CVE-2025-66036 or the next vulnerability affects your stack