What’s Vulnerable › Vulnerabilities
CVE-2025-66060: WordPress Seriously Simple Podcasting plugin <= 3.13.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-21 · updated 2026-10-18
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Craig Hewitt Seriously Simple Podcasting seriously-simple-podcasting allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Seriously Simple Podcasting: from n/a through <= 3.13.0.
Affected products
- Craig Hewitt Seriously Simple Podcasting: before 3.14.0 — fixed in 3.14.0
How to fix
Upgrade to a fixed version: Craig Hewitt Seriously Simple Podcasting 3.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66060 or the next vulnerability affects your stack