What’s Vulnerable › Vulnerabilities
CVE-2025-66061: WordPress Seriously Simple Podcasting plugin <= 3.13.0 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-21 · updated 2026-10-18
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Craig Hewitt Seriously Simple Podcasting seriously-simple-podcasting allows Cross Site Request Forgery.This issue affects Seriously Simple Podcasting: from n/a through <= 3.13.0.
Affected products
- Craig Hewitt Seriously Simple Podcasting: before 3.14.0 — fixed in 3.14.0
How to fix
Upgrade to a fixed version: Craig Hewitt Seriously Simple Podcasting 3.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66061 or the next vulnerability affects your stack