What’s Vulnerable › Vulnerabilities
CVE-2025-66276: QTS
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-10 · updated 2026-07-23
Description
QuTS hero is not affected. We have already fixed the vulnerability in the following version: QTS 5.2.7.3256 build 20250913 and later
Affected products
- QNAP QTS: from 4.3.0 before 5.2.7.3256 — fixed in 5.2.7.3256
How to fix
Upgrade to a fixed version: QNAP QTS 5.2.7.3256. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66276 or the next vulnerability affects your stack