What’s Vulnerable › Vulnerabilities
CVE-2025-66359
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-28 · updated 2026-10-18
- Weakness: CWE-79
Description
An issue was discovered in Logpoint before 7.7.0. Insufficient input validation and a lack of output escaping in multiple components leads to a cross-site scripting (XSS) vulnerability.
Affected products
- Logpoint SIEM: before 7.7.0 — fixed in 7.7.0
How to fix
Upgrade to a fixed version: Logpoint SIEM 7.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66359 or the next vulnerability affects your stack