What’s Vulnerable › Vulnerabilities
CVE-2025-66360
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-28 · updated 2026-10-08
- Weakness: CWE-863
Description
An issue was discovered in Logpoint before 7.7.0. An improperly configured access control policy exposes sensitive Logpoint internal service (Redis) information to li-admin users. This can lead to privilege escalation.
Affected products
- Logpoint SIEM: before 7.7.0 — fixed in 7.7.0
How to fix
Upgrade to a fixed version: Logpoint SIEM 7.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66360 or the next vulnerability affects your stack