What’s Vulnerable › Vulnerabilities
CVE-2025-66417: GLPI has an unauthenticated SQL injection through the inventory endpoint
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-15 · updated 2026-06-17
- Weakness: CWE-89
Description
GLPI is a free asset and IT management software package. From 11.0.0, < 11.0.3, an unauthenticated user can perform a SQL injection through the inventory endpoint. This vulnerability is fixed in 11.0.3.
Affected products
- glpi-project glpi: from 11.0.0 before 11.0.3 — fixed in 11.0.3
How to fix
Upgrade to a fixed version: glpi-project glpi 11.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66417 or the next vulnerability affects your stack