What’s Vulnerable › Vulnerabilities

CVE-2025-66443

Description

Pexip Infinity 35.0 through 38.1 before 39.0, in non-default configurations that use Direct Media for WebRTC, has Improper Input Validation in signalling that allows an attacker to trigger a software abort, resulting in a temporary denial of service.

Affected products

How to fix

Upgrade to a fixed version: Pexip Infinity 39.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-66443 or the next vulnerability affects your stack