What’s Vulnerable › Vulnerabilities
CVE-2025-66444: Cross-Site Scripting vulnerability in Hitachi Infrastructure Analytics Advisor and Hitachi Ops Center Analyzer
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-24 · updated 2026-10-19
- Weakness: CWE-79
Description
Cross-site Scripting vulnerability in Hitachi Infrastructure Analytics Advisor (Data Center Analytics component) and Hitachi Ops Center Analyzer (Hitachi Ops Center Analyzer detail view component).This issue affects Hitachi Infrastructure Analytics Advisor:; Hitachi Ops Center Analyzer: from 10.0.0-00 before 11.0.5-00.
Affected products
- Hitachi Infrastructure Analytics Advisor: all versions
- Hitachi Ops Center Analyzer: from 10.0.0-00 before 11.0.5-00 — fixed in 11.0.5-00
How to fix
Upgrade to a fixed version: Hitachi Ops Center Analyzer 11.0.5-00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66444 or the next vulnerability affects your stack