What’s Vulnerable › Vulnerabilities
CVE-2025-66593
- Severity: medium (CVSS 5.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-27 · updated 2026-10-07
- Weakness: CWE-346
Description
An origin validation error vulnerability in Synology Assistant before 7.0.6-50085 allows local users to write arbitrary files with restricted content and conduct denial-of-service during installation.
Affected products
- Synology Assistant: before 7.0.6-50085 — fixed in 7.0.6-50085
How to fix
Upgrade to a fixed version: Synology Assistant 7.0.6-50085. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-66593 or the next vulnerability affects your stack