What’s Vulnerable › Vulnerabilities
CVE-2025-6674: CKEditor5 Youtube - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-081
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CKEditor5 Youtube allows Cross-Site Scripting (XSS).This issue affects CKEditor5 Youtube: from 0.0.0 before 1.0.3.
Affected products
- Drupal CKEditor5 Youtube: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Drupal CKEditor5 Youtube 1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-6674 or the next vulnerability affects your stack